Topic: pc gaming help.

So i was disabling Vsync in my ATI graphics card control panel, and i must've screwed with some other settings.
My computer isn't good enough to run games in full res, but they used to stretch out.
Now they look like this
http://img17.imageshack.us/img17/2696/pict0032copy.jpg
I looked around online to try and figure out how to fix this. A few websites said to press f11 or alt enter but that did nothing.

Ideas anyone?

Re: pc gaming help.

Anyone?!!

Re: pc gaming help.

You play too many games?

Re: pc gaming help.

Probly...

Re: pc gaming help.

Did you re-enable vsync?

Re: pc gaming help.

Yeah, it still has the black border. Its like this on Grand Theft Auto SA, Half Life, Red Faction, all the games i have on my computer.

Last edited by pR1m3vil (2010-04-10 21:59:08)

Re: pc gaming help.

is that Bad Company 2?

Re: pc gaming help.

No, half life 2 lost coast. I wish it was Bad Company tongue

Re: pc gaming help.

The only thing I can think of would to be uninstall and reinstall.

Re: pc gaming help.

Scratch that if it's affecting your other games.

Re: pc gaming help.

It might be your video resolution set at a smaller size.

Re: pc gaming help.

I think it's Up-Down-Up-Down-Left-Right-A-B.  Maybe, my memory is pretty bad.